Skip to main content

IT News

WVU Mac users may want to delay installing OSX 10.10 until further notice

Information Technology Services recommends that WVU students and employees delay installing the new Mac operating system Yosemite,OSX 10.10 until its components are compatible with various University systems.

Students who download the new version are likely to experience problems with eCampus as a result because the Java version required forOSX 10.10 is incompatible. If users decide to upgrade, they must use Java 7 U 71 or higher.

Employees who download the new version of Java in OSX 10.10 could experience some problems with STAR or MAP.

Mac users who download the new operating system also should be aware that not all printers will work with OSX 10.10. Konica Minolta BizHubs has not yet deployed new printer drivers or indicated when it will.

In testing, it appears that Kaspersky Anti-Virus installs on Macs with the new operating system, but it doesn’t run properly.

ITS recommends that users delay installing this new operating system until further notice.

Please direct questions and concerns to itshelp@mail.wvu.edu or call (304) 293-4444 .

For the latest on tools, outages and more, follow @wvuoit on Twitter, “like” WVU Information Technology on Facebook or visithttp://it.wvu.edu/.